RESUELTO FALLA : Sistema de emisión + Sistema de transmisión


EfrenDT

New Member
Mensajes
2
Puntuación de reacciones
0
Auto(s)
CIVIC 2014
Hola a todos, recurro a su ayuda ya que a mi Civic 2014 (automático) le salen las fallas de "Verificar sistema de emisión" y "Verificar transmisión" y la D se mantiene parpadeando, al apagar el carro y encenderlo de nuevo, la falla del sistema de emisión se mantiene y la falla del sistema de transmisión desparece, pero unos 100 km después el ciclo de fallas se repite.

Adicional, cuando le sale la falla de la transmisión ésta sólo engarza hasta tercera velocidad (no pasa a 4a ni 5a) y cuando dejo de acelerar (por ejemplo en una bajada) las revoluciones no disminuyen, eso conlleva un mayor consumo de combustible, he revisado el nivel de aceite de transmisión y se encuentra bien.

¿Alguien ha tenido un experiencia similar? Gracias por su ayuda.
 

Última edición:

rvm

Hondero Mañoso
Miembro del equipo
Mensajes
12.596
Puntuación de reacciones
1.917
Auto(s)
Civic 2016 LX
Necesitas escanear el auto y compartir con nosotros los codigos de error.
 


EfrenDT

New Member
Mensajes
2
Puntuación de reacciones
0
Auto(s)
CIVIC 2014
Me arroja el código P0843 "Transmission Fluid Pressure Sensor / switch A Circuit High"
 


rvm

Hondero Mañoso
Miembro del equipo
Mensajes
12.596
Puntuación de reacciones
1.917
Auto(s)
Civic 2016 LX
¿Tu transmision es CVT verdad?

Si lo es:


Puede ser un problema con esta pieza:

Es la pieza #16 , te la marque en amarillo, el numero de parte de la pieza es : 37241-RNA-A01 Oil Pressure Switch o en español switch de presion de aceite.

1567181803382.png


Foto de la pieza

1567181927709.png


Antes de comprar la pieza, sugiero que revises el conector de este switch, y limpies los codigos de error, si el error vuelve si seria necesario de reemplazarlo.

Suerte.
 


Arriba