honda accord 2000 LX motor 2.3 codigo p1381 no acelera a mas de 3000 rpms

Tema en 'Honda Accord / Acura TSX' iniciado por erickclark007, 19 de Enero de 2015.


  1. erickclark007

    erickclark007 New Member

    Registrado:
    16 de Enero de 2015
    Mensajes:
    5
    saludos cordiales compañeros tengo un honda acord 2000 motor 2.3
    tiene el codigo p1381 del sensor cyp ,(sensor de arbol de levas que esta en el distribuidor) segun la descripcion dice señal intermitente del sensor
    con este codigo la computadora limita el motor y no permite que lo acelere a mas de 3000 rpms
    al borrar el codigo el problema desaparece y puedo acelerar sin problemas pero al poco tiempo acelerandola a mas de 3000 el codigo se genera y vuelve a presentar el fallo. incluso puedo borrar el codigo en marcha o parada con motor a mas de 3000 rpms y despues de un minuto presenta el fallos
    ya se reviso las lineas de distribuidor ala computadora ,fusibles , negativos de carroceria y negativos de pcm
    se reviso las lineas y del sensor ckp y tdc y se midio la resistencia del sensor y todo ok
    se reemplazo la computadora en una ocasion y el distribuidor en dos ocaciones y no hubo cambios
    se reemplazo el sensor map y no mejoro
    se reviso la distribuicion y todo ok
    se chequo el alternador y esta cargando corrrectamente
    se desconectaron sensores de oxigenos y solenoides de caja , sin ninguna mejoria
    un dato interesante es que a borre el codigo pues al borrar el codigo el motor funciona bien y desconecte el sesor map y la falla se reproduce casi al instante pero se copia el codigo p0108
    otro dato interesante es que al borrar el codigo con el escaner ya sea encendido o apagado de dura poco mas del minuto y tambien al apagarlo y darle nuevamente al encendido desaparece la falla por unos segundos
    revise el fusible de la bomba para ver si cuando se presenta la falla se desactiva la bomba pero no es asi al presentarse la falla sigue habiendo energia en el fusible por lo tanto la bomba sigue funcionado con normalidad y ademas el vehiculo solo es que no pasa de 3000 rpms no tiene problemas de que se te apague
    agradeceria sus sugerencias
    gracias por su pronta ayuda
     

  2. rvm

    rvm Hondero Mañoso Miembro del equipo

    Registrado:
    4 de Agosto de 2008
    Mensajes:
    8.483
    Auto(s):
    Civic16
    Podrian ser los diodos del alternador, el motor cuando esta con la falla funciona de manera anormal ? como que no todos los cilindros estuvieran quemando gasolina ?

    Si esta funcionando asi, prueba desconectando el conector de 4 pines del alternador y ve si el motor para de fallar, si para de fallar, el alternador esta malo.

    Nos cuentas como te va.
     
  3. erickclark007

    erickclark007 New Member

    Registrado:
    16 de Enero de 2015
    Mensajes:
    5
    gracias por tu respuesta ya he desconectado el alternador del los conecto y el problema persiste
     
  4. rvm

    rvm Hondero Mañoso Miembro del equipo

    Registrado:
    4 de Agosto de 2008
    Mensajes:
    8.483
    Auto(s):
    Civic16
    Si, el problema va a seguir, lo que necesitas ver es si el motor ya no tiene mas fallas como que los cilindros no estan quemando gasolina o tiembla.

    Esto era una prueba, no te va a quitar el codigo de error..
     
  5. erickclark007

    erickclark007 New Member

    Registrado:
    16 de Enero de 2015
    Mensajes:
    5
    efectivamente el codigo sigue apareciendo y tambien el sintoma en el motor
     
  6. webotieso

    webotieso New Member

    Registrado:
    18 de Abril de 2014
    Mensajes:
    17
    revisa el cableado completo y las tierras del motor
     
  7. erickclark007

    erickclark007 New Member

    Registrado:
    16 de Enero de 2015
    Mensajes:
    5
    ya revise las tierras de carroceria y ecu,tambien revise las lineas del distribuidor
    he seguido los procedimientos que aparecen en el michell ondeman5 para el codigo p1381
    y no he encontrado nada mala .
     
  8. rvm

    rvm Hondero Mañoso Miembro del equipo

    Registrado:
    4 de Agosto de 2008
    Mensajes:
    8.483
    Auto(s):
    Civic16
    Creo que lo unico que te queda es, probar con otro alternador, tienes posiblidades de hacer esto?
     
  9. leo martinez

    leo martinez New Member

    Registrado:
    7 de Diciembre de 2014
    Mensajes:
    6
    Ubicación:
    Tulum, Quintana Roo, Mexico
    El P1381 está apuntando a un fallo en el "Sensor CYP " . En este vehículo , el sensor de CYP está integrado en el distribuidor, y debe ser repalced como una unidad. Hay algunas pruebas que se pueden ejecutar con el uso de un medidor de ohmios para confirmar, sin embargo, más comúnmente , esto se reduce a la sustitución Distribuidora .

    Leer más: http://www.justanswer.com/honda/5wf...stributor-replacement-code.html#ixzz3Pt06uji4

    http://www.justanswer.com/honda/5wf5n-honda-accord-ex-p1381-distributor-replacement-code.html
     
  10. rvm

    rvm Hondero Mañoso Miembro del equipo

    Registrado:
    4 de Agosto de 2008
    Mensajes:
    8.483
    Auto(s):
    Civic16

    Gracias por la informacion.
     
  11. Luis Hdez

    Luis Hdez New Member

    Registrado:
    11 de Diciembre de 2016
    Mensajes:
    2
    Auto(s):
    Accord 2000 automatico 2.3
    Probó el sensor devdetonación?
     
  12. Luis Hdez

    Luis Hdez New Member

    Registrado:
    11 de Diciembre de 2016
    Mensajes:
    2
    Auto(s):
    Accord 2000 automatico 2.3
    De detonación, perdón
     
  13. Frankl123

    Frankl123 New Member

    Registrado:
    19 de Diciembre de 2016
    Mensajes:
    5
    Auto(s):
    Honda elemnt
    Ya pudo arreglarlo?
     

Compartir esta página